cancel
Showing results for 
Search instead for 
Did you mean: 
Fest911 New Member
New Member

Phaser 8560 says Maintenance kit missing but it's not

Hello,

I have a Phaser 8560 that has been working just fine until recently.  Toward the end of the life of the maintenance kit that came with the printer, the printer would randomly stop in the middle of a print with an error that said, "Maintenance Kit Missing".  I would open the door, slide the kit out and then back in, and the printer would work just fine for a couple of months. 

 

I recently replaced the maintenance kit with an OEM Xerox kit, but since putting the new maintenance kit in, it stops printing and gives me the error several times per week.  It's really getting to be aggrivating that it has a new Xerox maintenance kit, but the printer keeps failing to recognize it.  As with the original maintenance kit, if I open the door, slide the kit out and then back in, the printer will come back online but sometimes it's ok for the rest of the day and sometimes only a couple of minutes. 

 

I'm hoping someone here might have an idea of what I can do to fix the problem.

 

Thanks in advance!

Matt

0 Kudos
1 Reply
Kimzi Valued Advisor
Valued Advisor

Re: Phaser 8560 says Maintenance kit missing but it's not

Hey you!

 

As you've tried to replace the Maintenance kit, its probably has nothing to do with the kit itself.

I would suggest you check for ink spills or obstructions near the Drum Maintenance Kit.
Also check for obstructions or damage to the Pivot Plate and Cam Rollers.

 

If that does not work, you might need an engineer to come out and check the process drive and system grounds etc.

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

 

0 Kudos