cancel
Showing results for 
Search instead for 
Did you mean: 
1 Reply
TammyL-Xerox
Community Manager
Community Manager

Re: Print and Scan Experience still not opening and some options missing ?

Hello PrinterMachine, 

I see no one has responded to this post yet. So, at this point I would recommend contacting your local Xerox Support Department to speak with a Product Specialist for more assistance. Please call 1-800-821-2797. 

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos

Print and Scan Experience still not opening and some options missing ?

Product Name: VersaLink C405 Color Multifunction Printer
Operating System: Windows 10 x64

I know there have been multiple posts about this, but I'm posting AFTER the MSoft repair tool was released and AFTER the new Xerox versions were released.

I'm building a fresh PC.

- the Microsoft tool tells me the metadata package is not found.
- Smart Start v1.9.14.0 installs and I can print.
- Xerox Desktop Print and Scan Experience v8.110.9.0_x64 runs but creates no menu shortcut.
- I can install XPSE from the windows app store but there are fewer options than in the XPSE that already exists on older computers. Specifically missing are PDF Printing, Device Settings and Print Queue Settings.

This machine will be cloned to other machines at the office. So although the issue of missing options is small, I'm trying to "get it right" and not be uninstalling on multiple computers later.

Should the desktop version of XPSE be working?
Is there something I should do to bring the missing options into XPSE?

Thanks!

0 Kudos