cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Strips when copying and scanning

Jump to solution
Product Name: WorkCentre 7830/7835/7845/7855
Operating System: Windows 10

Dear Sir or Madam

I have the following problem with our Workcentre 7845

When I want to copy, no matter if with scanner or feeder, I always get a blue - grey stripe at the very bottom of the sheet of paper.
Printing from a normal file is no problem. Then the sheet comes out of the printer clean.
Only when copying or scanning.
Can someone help me out what the mistake is?

Many thanks for your help

BeispielBeispiel

0 Kudos
4 Replies
Valued Advisor
Valued Advisor

Re: Strips when copying and scanning

Jump to solution

Hi,

First try to clean the optical system by removing the 2 screws and the little white cover, remove with care the platen and with a dry cloth clean the mirrors, lamp disperser, the little left glass and the platen. Reseat all back, power on the machine and perform calibrations from Tools.

If the issue still persist the light lamp is "tired" and must be replaced.

 

Gabi

Highlighted
New Member
New Member

Re: Strips when copying and scanning

Jump to solution

Many thanks for the quick help.
That was the problem.
I cleaned everything and now everything is fine again.

Many thanks Gabi for your professional help !!!!

0 Kudos
Highlighted
New Member
New Member

Re: Strips when copying and scanning

Jump to solution
I just got a 6515DNI. Its printing similar lines when scanning documents and its straight out of the box; don't suppose this could be the problem as its brand new? (and under warranty, so dont want to unscrew things just yet)
0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Strips when copying and scanning

Jump to solution

Hi,

Of course if it is under waranty you must claim it. But first be sure the platen glass and the scanner inside the document feeder are clean (clean them with a dry cloth).

 

Gabi

0 Kudos