cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member
Member

TWN4 Card Reader not working

Jump to solution
Product Name: VersaLink® C405 Color Multifunction Printer
Operating System: Windows 10 x64

Hi:

     We have 2 versalink C405 printers in our office and they have the same settings with the lastest firmware 68.51.61. We are using a TWN4 cardreader as the login authentication method with the login settings configured. And we have installed the 4 plusins in the cardreader file. However, one of the machines cannot work with the the card reader. Whenever we tap the card, the red light shows in the card reader and nothing else happen on the screen. But this card reader works in another MFP.  What could be the issue with the MFP to stop the card reader from working?

0 Kudos
5 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: TWN4 Card Reader not working

Jump to solution

Make sure the time is right and the certificate is loaded, neither option is done via a clone file

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
Member
Member

Re: TWN4 Card Reader not working

Jump to solution

We have checked that the time is set to pur current time zone. But how do we install the certificate?

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: TWN4 Card Reader not working

Jump to solution

EWS  > Sytem  > Security > Security Certificates

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
Member
Member

Re: TWN4 Card Reader not working

Jump to solution

We have it configured already. Still not good.

 

Certificate.PNG

0 Kudos
Valued Advisor
Valued Advisor

Re: TWN4 Card Reader not working

Jump to solution

Having a self signed cert isn't going to help, you typically need a root/domain cert configured, and it depends on what server config the card is reaching out to. You can't just guess. You should be able to Export them from the working device to the not working device in that area.

You have 2 identical printers running the same firmware and same plugins with the same reader and card, clearly a setting is missing, it must be the certificate. If you think the printer is the problem, have a tech reset it to factory defaults and reload it.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos