cancel
Showing results for 
Search instead for 
Did you mean: 
garyleaf New Member
New Member

Unable To Ping Phaser 6350

Jump to solution

Background:

Using Xfinity X1 router (hardwired to Phaser) .  Accidently reset Phaser 6250 to factory defaults.

 

Problem Resolution Attempt:

Have reset IP address to 10.0.0.50, subnet mask to 255.255.255.0, gateway to 10.0.0.1 (subnet mask and gateway match what the router is reporting), and port to 9100, turned off DHCP, Auto IP, and Ethertalk.  These were the settings that used to work.  I cannot print a test page nor get a response when I try to ping the printer.  I've turned off the printer and turned it back on.  The settings above show on the startup page.  What might I be missing and what should my next steps be?

0 Kudos
2 Replies
Kimzi Valued Advisor
Valued Advisor

Re: Unable To Ping Phaser 6350

Jump to solution

Hi!

 

What IP address and sub mask etc. does ur computer get? is the computer directly connected to the same router?

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
garyleaf New Member
New Member

Re: Unable To Ping Phaser 6350

Jump to solution

So here's a cautionary tale.  Because the IP configuration was reset, I figured the error was in my attempts to onfigure the printer when it turned out that we were no longer getting network signal to the printer.  I forgot the basic tenant of troubleshooting...assume it is something simple first.  Thanks for responding.

Tags (1)
0 Kudos