cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Unable to disable sleep mode on VersaLink C405 and staff having numerous issues?

Product Name: VersaLink C405
Operating System: Not Applicable

We decided to give Xerox a try when we got a printer for our new office but so far it's been an absolute nightmare. I think the main problem with it is that it keeps trying to go to sleep. We don't have many in our office so it's not used for several hours at a time but then it's not waking up properly. Jobs keep getting 'stuck' according to the staff. For some people it can't print because it keeps defaulting to 'recycled' paper, which it doesn't have. I *think* I may have found a way to override this but it's not been working long enough to test.

How can I disable sleep mode entirely? I don't want it *ever* sleeping, not a short sleep, not a long sleep overnight. The options only seem to be able to set a maximum sleep timer of 60 minutes but I want it to be infinite. 

0 Kudos
2 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: Unable to disable sleep mode on VersaLink C405 and staff having numerous issues?

That isn't possible, if it was possible it could not pass Energy Star compliance

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
Highlighted
New Member
New Member

Re: Unable to disable sleep mode on VersaLink C405 and staff having numerous issues?

We decided to give Xerox a try when we got a printer for our new office but so far it's been an absolute nightmare. I think the main problem with it is that it keeps trying to go to sleep. We don't have many in our office so it's not used for several hours at a time but then it's not waking up properly. Jobs keep getting 'stuck' according to the staff. For some people it can't print because it keeps defaulting to 'recycled' paper, which it doesn't have. I *think* I may have found a way to override this but it's not been working long enough to test.

How can I disable sleep mode entirely? I don't want it *ever* sleeping, not a short sleep, not a long sleep overnight. The options only seem to be able to set a maximum sleep timer of 60 minutes but I want it to be infinite. 

thank you my issue has been solved

0 Kudos