cancel
Showing results for 
Search instead for 
Did you mean: 
yayh New Member
New Member

Unable to enter Administrator Mode

Jump to solution

Hi,

 

How to fix this problem  when ever i try to save system settings i get "Your request was not processed. Unable to enter Administrator Mode. Control panel in use or job in progress"

 

only by off/on the machine then i can do settings saved.

 

Xerox7232

Last firmware 1.207.5

 

thanks,

0 Kudos
5 Replies
Hockr00t Member
Member

Re: Unable to enter Administrator Mode

Jump to solution
I've seen this loads of times on 72xx and 71xx machines. I don't know of a fix and turning off/on is the only way I know to get round it - very frustrating!

I tend to make sure the machine is showing the copy screen first, then I login to CentreWare and try and change something trivial, to then prompt for the username/password. Once I've logged in correctly, I do the more involved changes like setting up Scan Templates.

Once that dreaded message comes up, you've had it and have lost all the changes you were trying to save.
0 Kudos
Fabio Valued Advisor
Valued Advisor

Re: Unable to enter Administrator Mode

Jump to solution
yes i know , its frustating...
when the machine is not idle or sometimes touches the user interface , then you cannot save settings
i always reduce the idle timer on the machine to 10 sec , default its 90 sec.
when you are working remotely , be sure to pause your print driver , so no1 can print...

if you are @ the machine pressing 2 times the AC button will get the machine to idle...
0 Kudos
CaptainEven New Member
New Member

Re: Unable to enter Administrator Mode

Jump to solution

Sorry to resscurect this ancient thread but I am having the identical problem on my WorkCentre 7120 System Version 71.23.53. I am simply trying to add an email address within the CentreWare for scan to email but I get the message "Your request was not processed. Unable to enter Administrator Mode. Control panel in use or job in progress." I *am* logged in as the administrator. Anyone know how to remedy this?

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Unable to enter Administrator Mode

Jump to solution

Anything not considered the default settings causes the message because the printer thinks it possible that somebody is using it, it does not matter if they are 20 minutes into programming a build job, or if someone touched the screen less than the time that auto clear takes place in. The fix is always the same.

 

Go to the printer and quickly push the Clear All button a bunch of times until it prompts for you to Confirm a clear all.

Once you have selected Confirm you can go back to CWIS and apply the change.

 

That will work any time it just thinks it is in use, but not if there is a job stuck in the queue, being recieved, or in queue awaiting a stock to be loaded.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
pstokes New Member
New Member

Re: Unable to enter Administrator Mode

Jump to solution

Worked!

0 Kudos