cancel
Showing results for 
Search instead for 
Did you mean: 
christian.dillon New Member
New Member

Unable to update software WorkCentere 5865 v1

Trying to update the machine software from 071.190.103.05402 to 072.190.004.09101.  Downloaded software from http://www.support.xerox.com/support/workcentre-5845-5855/file-download/enus.html?contentId=123649 .

 

Extracted the dlm file to a folder.  Verified that the "upgrades enabled" box has a check mark.  Went to manual update.  Browsed to the location of the file.. Clicked Install.    The browser paused, then at the bottom of the page, there is a notification showing the percentage of the file uploaded.   This reaches 99% then the screen changes and the message "Error Processing Upload Request"

 

fully restarted the Xerox machine.  Tried again.  No good

Tried the full file name on the DLM.  No good

Tried renaming the DLM to "new.DLM"   No good

redownloaded the zip file.  No good.

 

Same issue - upload gets to 99% then dies with the Error Processing Upload Request message. 

0 Kudos
3 Replies
Community Manager CherylO-Xerox
Community Manager

Re: Unable to update software WorkCentere 5865 v1

Hi christian dillion,

Thank you for using the Support Forum. Please make sure you are following all the requirements and steps in the installation instructions. If this does not help please consider contacting your support centre for further assistance. 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
DavidVelez New Member
New Member

Re: Unable to update software WorkCentere 5865 v1

Hello, I am also have the same issue, but along with being unable to upload either a firmware or clone, we are unable to print from either our print server, ip, or from the web interface of the Xerox. 

 

We have approximately 120 5845/55/65 and have been experiencing an issue where the Xerox are unable to print.  If I try to upload a clone or firmware I get the message Error Processing Upload Request, which lets me know that there is a problem.

 

Our only fix is to do an AltBoot then everything seems to work as it should.

 

Thanks

 

David Velez

Womack Army Medical Center

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Unable to update software WorkCentere 5865 v1

You don't do updates to do a major release (071 > 072 > 073)

Up until very recent, the only good way was an Altboot no data backup and no clone

In fact, the clones from 071 > 072 were such a major issue they started making the firmwares not even allow them to be used.

Now that the 073 releases are available, they made a tool that will do the full update from any previous level straight up to the new 073 release, and it will patch, pre-patch, load anything needed to do so properly, and still manage to keep the data intact, so there is no data loss.

 

The caveat is that it is twice the size as before (around a GB instead of 400-600 MB)

 

Grab it here for the 58xx devices.

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos