cancel
Showing results for 
Search instead for 
Did you mean: 
1 Reply
JudySolo-Xerox
Community Manager
Community Manager

Re: Versalink C415 No Altboot DLM found.

Hi There, 

An Altboot requries a Xerox service technician to come onsite and manually reboot the device. Contact your local Xerox support deparmtment and request an onsite technician come out: 1-800-821-2797 or 1-800-835-6100

Thanks,
JudySolo-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Versalink C415 No Altboot DLM found.

Product Name: VersaLink C405 Color Multifunction Printer
Operating System: Not Specified

Hello,

Our company recently purchased a Versalink C415 in October (2 months ago). Last week a user said they saw a message on the screen about it doing an update. The next day, the printer appeared as if the update bricked it; it powers on, but displays the Xerox logo and nothing else.

I have tried to put a dlm firmware on a usb flash drive and inserting it into printer usb port, then power it on by pressing Home and Power button. Each time it will say 'Software upgrade failed. Remove USB drive to power down the Machine. No Altboot DLM found. Download Altboot DLM and retry'.

So far, I have tried the following DLM files:

LDRPC415v1.dlm

XeroxVersaLink_C415_ALTBOOT_system-sw#12002800320001#.DLM

XeroxVersaLink_C415_ALTBOOT_system-sw#12002802330800#.DLM

 

Is there a different DLM file I need to use? Is there something else I'm doing wrong? I really need to get this working again.

Thank you

0 Kudos