cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Frequent Contributor
Frequent Contributor

WC75xx workflow scanning keeps failing

I have a current situation whereby i am trying to get workflow scanning configured but i keep getting job deleted with "login error".  I have tried turning off the firewall, changing ip to hostname but still no joy.  I have given full control the the user account but still nothing.  We are trying to scan to a windows 7 pc 32bit.  It is on a workgroup i don't know if this could be the issue.

 

Any thoughts?

 

Thanks in advance

0 Kudos
2 Replies
Highlighted
Valued Member
Valued Member

Re: WC75xx workflow scanning keeps failing

I ran into a similar issue when  i was setting up workflow scanning to a network folder. With the little information you provided this might help.

 

The credentials my machine uses is set to "System". Make sure that what ever you do use, that the person or "system" has the proper rights to access the file destination.

 

This is where i got caught up, because with every other service that requires authentication, like email and LDAP, when using system authentication you only need to input login name as "scanner" (we use a general "system" login for all printer authentication services with user name set as "scanner").


 

IF you are using System for your login credentials make sure you put the domain first. It should look like this

 

YOURDOMAIN\yourloginname

 

can you provide a screen shot of your setup? might help any other who might have advice.

 

Highlighted
Analyst Nation Moderator
Analyst Nation Moderator

Re: WC75xx workflow scanning keeps failing

No matter what the scenario you use, the properly formatted username is how it appears in the brackets here:

Capture.GIF

 

It doesn't matter what you type to get into the PC when using the account because Windows will add domain\, or @domain or HOSTID\ on its own, the printer won't. Don't rely on the Everyone > Full Control , take the time and add the user in Permissions just to see.

 

If you still get a login error, it is likely the printer needs a firmware update, easiest method of checking is to create a SMB repository, if the port by default is 139 I suggest updating as any current firmwares will use the proper 445 port for SMB that supports SMB2-3.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos