cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
kaika313 Valued Member
Valued Member

WorkCenter 5665 - firmware upgrade problem

Hi,

I'm writing about WorkCenter 5665 with System Software 21.113.02.12. We're encountering problems upgrading to firmware 21.120.52.000 because when we try to install XSA_56xx08_Pre-upgradePatch.dlm through CenterWeb or through LPR, machine always prints a message where it says that this patch is not compatible with this machine... so we cannot upgrade firmware because we cannot first install the patch! What we can do in order to do solve this issue?

 

Thank you

 

Regards

Karina

0 Kudos
2 Replies
Account Deactivated

Re: WorkCenter 5665 - firmware upgrade problem

Hi kaika313.

Thank you for using the forum.

I would recommend that you contact support for assistance at 1-800-821-2797.  Since you have identified you are having issues with the patch it would be best to have support help to troubleshoot the issue.  They should be able to identify the proper steps so that the patch installs easily and they can then help instruct you on installing the firmware as well.

I am sorry I am not able to assist you further.

 

Please select "Accept Solution" and / or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
Thanks,
SandyP-Xerox
Moderator
0 Kudos
Technical Escalation User MichaelG03790-GIS
Technical Escalation User

Re: WorkCenter 5665 - firmware upgrade problem

I would do an altboot to get up to that level software

0 Kudos