cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member
Member

WorkCentre 3325 won't answer incoming fax

Brand new WorkCentre 3325 all of a sudden stopped receiving faxes. It woked for a little while. Faxing is enable. Tested the line with another fax machine and it is ok. Any suggestions would be appreciated.

Thanks

 

0 Kudos
5 Replies
Highlighted
Community Manager
Community Manager

Re: WorkCentre 3325 won't answer incoming fax

Hi spacekowboy,

Thank you for using the Support Forum. Please make sure the feature is still enabled by following the solution for enabling fax.   If it is still enabled try powering off the machine and powering back on, if the problem persists please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
Member
Member

Re: WorkCentre 3325 won't answer incoming fax

Thanks for the response. How do I find my support centre

0 Kudos
Highlighted
Community Manager
Community Manager

Re: WorkCentre 3325 won't answer incoming fax

Hi

You can visit our Contact Us page to find your support centre.  I hope this helps.

 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
Member
Member

Re: WorkCentre 3325 won't answer incoming fax

We ended up shipping it back, and got a replacement.

0 Kudos
Highlighted
New Member
New Member

Re: WorkCentre 3325 won't answer incoming fax

I just came from one that acted like it was receiving and went through all the motions but never printed anything.

Turns out that some one , somehow had selected "secure Fax" and turned it on.

As siin as I turned it "off" all the faxes in queue started printing.

 

You will need to print a config sheet or from the machine's screen ascertain the IP address.

 

Type that address in the address bar of your browser.

The machine's internal web page should appear.

If asked for a username and pass word it shold be "admin"  and 1111 for the password.

 

Clcik on "properties" then find under "fax" an option called "secure fax"

 

Turn it off , if it is on.

 

Good luck.

0 Kudos