Showing results for 
Search instead for 
Did you mean: 
caroliha New Member
New Member

Workcentre 5135 network controller

the college I work for recently purchased a few of these Xeroxes and there have been constant problems with the netowrk controller, which is a serious issue as the majority of these xeroxes (particularly the ones with trouble) are networked. Technicians have come in - the sleep setting have been taken off via the online control panel & tThe technicial fiddled with the setting on the actual xerox. We have tried hard reboots, even unplugging the machine from the power source for a minute before plugging it back in. 


Usually they stay stuck and booting network controller.....75% complete. After 10 min or so pass, a prompt comes off saying that the NC could not be started would you like to power off .


We (IT department) are beginning to suspect the network card is bad. We've tried things like checking the port, changing the network cable. It's definitely the xerox. This will be the technicians 3rd or 4th time out here since we got the xeroxes in March. 


Has anyone else been experiencing this problem?

0 Kudos
4 Replies
Xerox Employee JohnM-Xerox
Xerox Employee

Re: Workcentre 5135 network controller

Hello caroliha,


It seems very odd that more than one machine in the group that your school received would have bad network cards.  With that in mind, has anyone checked the power cords that plug directly into the Network Controllers?  It is more common for the plugs to be loose or not plugged in at all.  If that does not resolve the issue then there are three more things to try when you click here.  When the Knowledge Base opens up in another window, simply type in the following (without the quotes).  "Network Controller Not Available message"  and then click on the first solution.  (These solutions have step-by-step instructions and some have color pictures to help you out.)  This will bring up four possible fixes - the first one is powering off and back on which you have tried.  See if any of the other three resolve the issue for you.  Let us know what happens.

0 Kudos
CraigA New Member
New Member

Re: Workcentre 5135 network controller

We get this with an older 7335 system.  On power-up, the display screen hangs 75-80% of the way across the status bar on the LCD panel.  If you unplug the network cable, boot up and plug it back in it after the boot completes it works fine after it has a chance to discover that it's on the network.  (Not terribly practical in a college environment I'm guessing)  As with the situation you described we've tried to minimize the power saving features as ours doesn't always wake up from sleep mode (it wakes up from power save but not sleep)



0 Kudos
Fabio Valued Advisor
Valued Advisor

Re: Workcentre 5135 network controller

here is another tip :


Problem/Symptom  Problem Role: Symptom 
Machine boots to 75% then displays message Network Controller Unavailable.

1. power off MFD
2. move the firewire cable to another firewire port on both the IOT and the Net controller.

0 Kudos
sa.booke New Member
New Member

Re: Workcentre 5135 network controller

Network Controller Will Not Completely Boot Up. Network Controller Stuck at 75% During Power On Model WorkCentre 5645
active Message 03-544 Network Controller is unavailable Please call for assistance

0 Kudos