cancel
Showing results for 
Search instead for 
Did you mean: 
nikrath New Member
New Member

Xerox 6700 Constant reboot

Operating System: Not Applicable

Our Phaser 6700 just started restarting on it's own. It will restart, warm up, print a configuration page, a couple minutes later, it will restart and the cycle repeats. It won't allow anyone to print, when someone tried to print when I was over there, the screen went black and the printer rebooted. The LED light blinks green but it seems like it's a constant blinking. No real pattern other than blink  blink  blink. Any help would be greatly appreciated.

 

0 Kudos
3 Replies
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Xerox 6700 Constant reboot

Eliminate the obvious and move it to another power outlet. If it is plugged in via a power bar, remove it from the equation. Things like this are not simple to diagnose because there are simply too many failure points and you probably can't get to a point where you c an find out what the fault code is. So eliminating a faulty power is a simple step 1.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
VMSystems New Member
New Member

Re: Xerox 6700 Constant reboot

We have a WC3345 doing the exact same thing.

It is definitly NOT power.

Try unplugging it from the network. 

Ours only reboots when connected to the network.  I changed the IP and it was good for a day and then started again, so it looks like a Denial of Service attack.  I can only see IPv6 activity in our router but have not looked closer. I've turned off IPv6 on the printer but it does not help.

The only alerts I see in the system are 07-500 which I believe is the bypass tray being empty.

Printer is on the latest firmware.  No other printers in the network including other brands and production Xerox machines have a problem.  Only this printer.

Arthur

0 Kudos
rdaniels2 Valued Contributor
Valued Contributor

Re: Xerox 6700 Constant reboot

Arthur,

I know this may sound mondane, Did you trying unplugging the machine and waiting for a good 5 minutes (Xerox Techn's usually just say 2 minutes). And then plugging the machine back in, This fixed one issue that I ran into.

If its still rebooting, I would suggest re-installing the Firmware. Just to rule out software related issue.

Another time this was happening, When trying to re-install the firmware it got stuck at the network controller. So I had to have a Xerox technician to come on site and he agreed that the controller was bad and changed it. Has been working great since.

 

Randy
Please be sure to select Accept Solution and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!