cancel
Showing results for 
Search instead for 
Did you mean: 
New Member
New Member

Xerox Phaser 8560DN Printing Blank Pages

I bought a Phaser 8560DN last December in as new conditon and with 20 pages on the click counter. It's been a great little printer until a few days ago when the other half informed me it was printing blank pages.

 

I tried printing the menu map from the printer and got blank pages from that as well. I put it through a clean and afterwards got the start of a solid red box at the foot of the page that within 1cm faded to nothing, then nothing after that. I tried several more cleans, with little success other than the odd mark where the jet patterns should be after the clean.

 

After a bit of googling I found something that suggested turning the voltage up on the print head as that could clear it. I turned it up to 255 and ran a clean again and this time got the patterned page after the clean but the pattern wasn't correct. The black squares were there, there was a large amount of yellow, a little red and a little blue.

 

Fed up I turned the voltage back down and turned the machine off and left it over night (it's normally left on 24/7). The next morning I turned it on and it spat at the customary two pages, and both came out fine, bar 1 strip where a nozzle must be blocked. I put it on a clean again and it printed the patterns fine, but again with the single stripe.

 

Around 3pm someone went to use the machine for the first time that day (it doesn't get alot of use) and the printer had reverted to printing blank pages. Around 6pm when I returned I ran the cleaning cycles again with no joy other than a red line fading after less than 1cm to nothing, and then nothing after that.

 

Anyone any ideas what the problem could be? The fact the machine worked after being left off overnight suggested it could be overheating to me? I'm leaving it off overnight again to see if I get the same result again.

0 Kudos
1 Reply
Highlighted
Community Manager
Community Manager

Re: Xerox Phaser 8560DN Printing Blank Pages

Hello choccybutton.

 

If you have not already resolved this issue, we suggest you search our online knowledgebase for this product: Phaser 8560.

 

Alternatively, you can visit our Contact Us page for other support options.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos