cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

enable port GbE RJ45 10/100/1000 Xerox 5330

I have a Xerox WorkCentre 5330 with a RJ45 10/100 card and another card 10/100/1000 GbE and GbE RJ45 10/100/1000 habilito the card, I can only use the 10/100 rj45

 

Thanks for your support

2 Replies
Highlighted

Re: enable port GbE RJ45 10/100/1000 Xerox 5330

Hi Hector,
Thank you for using the Xerox forum.

If I understand your question correctly as " Want to add new network card 10/100/1000 " 


The machines are developed and tested with specific components. Compatibility is carefully considered, and tested so these components will interact correctly. Then the Firmware to run the rest of the device is created with the drivers and any other needed files to support the other components.

 

This makes the machine software and its parts to be a unique set.

 

Unfortunately you would not be able to add a new network card without creating new firmware for the machine with the drivers etc. that would support it and the other components.

 

You may consider upgrading to a newer device. You can review the different capabilities of the newest equipment here.

Mitch Swetsky
Xerox Customer Tools & Social Media Moderator
CM_Cert_Logo_Color.png

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
0 Kudos
Highlighted
Xerox Employee
Xerox Employee

Re: enable port GbE RJ45 10/100/1000 Xerox 5330

If you want to use the gigabit ethernet port on your machine, you need to activate it in Tools as administrator, here's how:

 

Log into Tools
System Settings
Under Group Select Connectivity & Network Setup
Under Features Select Protocol Settings
Select Ethernet Rated Speed
Check the Gigabit Ethernet Port as shown in the picture below
Select Save to enable the Port

Power off the machine and Power on

 

 Capture.JPG

 

You should now be able to use the 1000 gigabit port.

 

Hope you Sucess!

 

K.