Showing results for 
Search instead for 
Did you mean: 
1 Reply
Account Deactivated

Re: phaser 6280 jam at Reg Roll Error

Hi jhicken.

Thank you for using the forum.

Have you checked out the content available at ?

There are several solutions that focus on jam at Reg Roll Error.


Type 'jam at Reg Roll" in the search field.

The following solutions are returned:

Jam at Registration Roll (IOT Regi 1 Jam) Error 077-100

Jam at Registration Roll (IOT Regi 2 Jam) Error 077-101

Jam at Registration Roll, Error 077-901


I hope these help.





Please select "Accept Solution" and / or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
0 Kudos
New Member
New Member

phaser 6280 jam at Reg Roll Error

Product Name: Other - specify product in post

Machine was running well. Ran a few sheets of heavier stock through without any issues. Went to print again and and I get the "jam at reg roll" error. Opened the machine up, and there is nothing there. Opened up everything I could and there is no jammed paper. Pulled out the old paper, checked underneath and saw nothing, put new paper in [fanned before inserting], still get the same error. I shut the machine off, restarted after 30 sec, still the same error.


Anyone have any other ideas? I hate to junk this machine because I just installed $300 worth of toner in it. Any guidance is very much appreciated.



0 Kudos