Showing results for 
Search instead for 
Did you mean: 
1 Reply
Joe Arseneau
Valued Advisor
Valued Advisor

Re: xerox Workcentre 7225/Xerox WorkCentre 7830 web console issue

If it isn't able to search it may be settings, but it sounds like the webpage itself isn't loading, which would be odd on 2 machines in one location unless somebody used a clone file on them from a different model, or at the least a same model with different firmware levels.


My first attempt if the pages are indeed blank would be a simple update since nothing would be lost and it could easily fix it, so try it.






If it works, all is well, if it doesn't, report back with screenshots and possibly the HTML source of the window to see if it is broken/missing etc

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos

xerox Workcentre 7225/Xerox WorkCentre 7830 web console issue

Hi, I am currently having an issue with 2 Xerox printers. In the user mappings area of the LDAP address book setup I am getting no information displaying on just this one page. I have other Xerox printers which are in the same series and the page works fine. I have not encountered another page that does this. I first thought it could be the fact the settings for the server could be wrong but it is fine and should not be causing this issue. I have played around with my browser settings and tried other browsers however it is still not working. Any suggestions you can offer would be greatly appreciated.


Many thanks,


0 Kudos