cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

009-953 Reseat Cartridge

Product Name: Xerox Phaser 6022
Operating System: Windows 10

I received a message "Replace Black Cartridge," so I did.

After replacing the cartridge, I received an error message: 009-953 Reseat Cartridge.

I removed it and replaced it, tried another new cartridge, turned the machine off and replaced it again. Took out all cartridges and cleaned the insertion spot as the online manual suggested. Also tried unplugging it for 10 minutes. Nothing is working. This is a near band new machine - purchased in September, so 3 months old.

Note: I work for a non-profit, so we do not use Xerox brand cartridges, but after market or third party resources sold on Amazon as compatible. However, keep in mind, that these are recycled xerox cartridges but they are not working.

Any suggestions?

Thank you.

0 Kudos
1 Reply
Highlighted
Valued Advisor
Valued Advisor

Re: 009-953 Reseat Cartridge

See here.

They may be compatable with a 6022, but they are not compatable with yours.

This explains the why portion

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau