cancel
Showing results for 
Search instead for 
Did you mean: 
PWARTH
New Member
New Member

Re: 126.11A Service LVPS Error

That's the version we have.
0 Kudos

Re: 126.11A Service LVPS Error

That's 301 which has been out since February...Tammy said they were working on a new release. 

0 Kudos

Re: 126.11A Service LVPS Error

Okay, I just got off the phone with a Xerox tech who plans to come to my location and fix the printer.  He has done many of these fixes and he says it is definetely the low voltage power supply that must be replaced.  I told him that I thought I saw a post where this was done and claimed it did not fix the problem.  He was surprised as he said he defintely is fixing the problem with the power supply replacement part.  So FYI to all.  Get your power supply replaced.  I will promise to send a message to everyone once this is done to let you know if it fixed the problem or not.  Time will tell of course but not too much time.  If I give it a week and it doesn't fail, it will be fixed.

Re: 126.11A Service LVPS Error

I just sent a post with an update.  It is the low voltage power supply.  The part is a manufacturer defect and requires replacement.  I'm now waiting for the part.  The Xerox technician will be coming to my location to install it (free of charge).  This will leave me impressed with Xerox actually.

0 Kudos

Re: 126.11A Service LVPS Error

We'll find out...I don't doubt you, but I know that there is a firmware update about to drop that is supposed to fix the issue. My theory is they had to change a component due to parts shortage and the new component is throwing an error with the firmware. The updated firmware is supposed to correct this. We will see when it drops but I will go that route first. 

If people want the replacement done, call support and tell them it's for the C315 and error 126.11A and they should see the issue documented in their system.  As walt said, sounds like they will send out a tech.  But I also understand firmware is supposed to drop within the next couple of days so we'll see...

0 Kudos

Re: 126.11A Service LVPS Error

Thanks.  Hey, please let me know when you see that firmware release.  I can certainly upload it to the printer in advance of his arrival to see if it is a fix for me.  I doubt the tech will have that power supply before a couple days pass and this firmware update is available.  Please though, send a message on this forum when you see it available.  Thanks much.

0 Kudos
reddesert
New Member
New Member

Re: 126.11A Service LVPS Error

As I stated in prior post, a tech came out to look at mine and ordered a power supply... That was a few weeks ago, so Im still waiting to to see if that fixes it. Im done waiting on galactic hold with them for some kind of firmware update that may not even exist. 

Also, this model may actually be a rebranded Lexmark, so theres that too.

0 Kudos

Re: 126.11A Service LVPS Error

reddesert - the firmware exists. I'm told by one user who has it that it seemed to remedy their issue. I haven't updated yet so I can't speak to it myself but it's good that it fixed it for them. 

I have no doubt a tech told you that...but that doesn't mean they couldn't be wrong. Or that your PS actually has an issue. My suspicion is still that it is a clash between firmware and a new component they had to switch to mid-production due to shortage. The firmware addresses that and eliminates the problem. Just my guess but that makes sense since other products in other sectors have had to do the same.  

0 Kudos

Re: 126.11A Service LVPS Error

And by 'user' I don't necessarily mean someone in this thread, mind you...I'm told it's forthcoming, though, so hold on to your hat.  

0 Kudos

Re: 126.11A Service LVPS Error

Thanks.  The firmware wouldn't upload yesterday for me so I am going to wait until tomorrow 8-26-22 and try again since the date of the release is that date.  It is possible I couldn't upload it because the date wasn't correct.

I'll post tomorrow my results.

0 Kudos