cancel
Showing results for 
Search instead for 
Did you mean: 
Shane Wallace
New Member
New Member

2-Sided printing as default on Workcentre 5335

Product Name: WorkCentre 5335
Operating System: Not Applicable

All,

Trying to setup some print automation through port 9100, but Workcentre 5335 seems to default to 1-sided printing, and there does not seem to be any way in the firmware to set the default to 2-sided. Port 9100 doesn't allow use of a printer driver from the computer. Smaller Xerox desk-printers have the capability to change this default. It's mindboggling if Workcentres don't have this option. What is the solution? 

0 Kudos
4 Replies
gabiene
Valued Advisor
Valued Advisor

Re: 2-Sided printing as default on Workcentre 5335

Hi,

Check this and apply

5335.png

 

Gabi

Shane Wallace
New Member
New Member

Re: 2-Sided printing as default on Workcentre 5335

This is not at all an effective answer to the problem or a resolution of the issue. Your image is of a windows print jb/windws driver configuration applet. If I am printing over port 9100, this will not be accessbile in the job I am sending to the printer. I am looking for a configuration menu on either the printer's accessible web portal or on the touchscreen display of the printer itself. I am looking to set the default, globally, on the printer, for any person printing from anywhere... not just on a single PC.

0 Kudos
George850650-XRXN
Technical Escalation User
Technical Escalation User

Re: 2-Sided printing as default on Workcentre 5335

Shane,

Maybe this what you are looking for .  If you are just pushing data to the device over Port 9100 try making adjustment by looking at these settings through the web page of the device.

I hope this helps.Port 9100 _ PDL.jpg

Shane Wallace
New Member
New Member

Re: 2-Sided printing as default on Workcentre 5335

I didn't notice the "Logical Printer Number" -> "Edit" button at first, which led me to believe there was a difference in our machine firmwares. After finding this page which reflects your screenshot, changing "memory settings" to the logical printer I configured, and then setting Services->Printing->Print Mode, Port 9100 to "PostScript 3", I am good to go and this is working.

Thanks for the help.

0 Kudos