Showing results for 
Search instead for 
Did you mean: 
KT New Member
New Member

6204 Wide Format printing over VPN problem

Hello everyone,


After a series of unsuccessful attempts I have decided to ask here for an advice.


We have two offices connected over VPN. Xerox 6204 Wide Format is located at the main office, and the remote office users need to be able to print on this plotter over VPN. 


In total, there are 4 printing devices in the main office, 3 of them return the internal address pings - 2 Xerox printers and the mentioned plotter. Both printers are able to print whatever is sent over VPN from remote users' machines, while the plotter fails to print anything.


All 3 printing devices are shared through a server (Windows Server 2012), which is, in fact, the only machine connected to the main office (this is actually an AD/DNS server, and I have decided not to add the print server role). Printers from the main office are added on this server as regular devices and are shared on users' PCs.


When I attempt to print anything from this server, usually it throws a print spooler service error("Print driver host for applications has stopped working"), sometimes it does not. The document is added to the printing queue, and the status displays as "Printing", but after a while, it switches to "Error - Printing". Restarting does not help.


I also have tried to share this plotter on one of the PCs at the main office, where it would print locally, and add it as a shared device on this server, but it behaves in the same way.


Anyone has ideas what else might be tried?


Thank you in advance!


0 Kudos
5 Replies
Xerox Analyst Skip930122-XRXL
Xerox Analyst

Re: 6204 Wide Format printing over VPN problem



can the remote office user connect to the web interface of the 6204? If not the port used for printing (515) and accessing the web interface (80 or 443) may need to be opened on the VPN.


The 6204 has a unique queue name for printing, as described in the installation instructions. If you are using the standard TCP/IP port setup on the server, this may also be the cause.


1.Unzip the file to a temporary folder if necessary.

2.Go to Control Panel. On Windows 7 go to Hardware and Sound, Devices and Printers; on Windows Vista got to Hardware and Sound, Printer; on Windows 2008 (R2) go to Printers. Click on Add a Printer.

3.Select Add a local printer and deselect Automatically detect and install plug and play printer. Click Next.

4.Click the radio button Create a new port and select Standard TCP/IP Port from the Type of port dropdown box, then click Next.

5.On the next screen chose TCP/IP Device, enter the IP address, or host name. Click Next.

6.Click the Custom radio button and Settings… button

7.Enable the LPR radio button. For the Queue Name enter plt00t if installing TIFF driver or enter plt00a if installing PS driver. Check the checkbox LPR Byte Counting Enable and click OK button then click Next.

8.On the Install the printer driver screen click Have Disk… button and browse to where the file was unzipped.
 a.Find and highlight the fxezui.inf file if installing TIFF driver or xrpskmei file if installing the PS driver for 6030/6050 or xrpsryei file if installing the PS driver for 6204. Click the Open button then OK button.
 b.Highlight the appropriate Xerox Wide Format printer and click Next.

9.On the next screen enter a printer name or accept the default printer name and click Next.

10.During install a Windows Security alert may appear stating that “Windows can’t verify the publisher of this driver software”. This is normal behavior click “Install this driver software anyway” to continue.

11.To verify that the printer is working properly, click Print a test page from the printer properties.




Skip Benson
0 Kudos
KT New Member
New Member

Re: 6204 Wide Format printing over VPN problem

Hello Skip, thank you for your reply!


Somehow, it is impossible to connect to the web interface of the 6204 even from the main office. However, I still connect to 2 other printers' web interfaces (the ones that actually work over VPN) with no problem. Apparently, it is not the HTTP/HTTPS ports problem, is it?


Yes, indeed I used the standart TCP/IP port during installation, so I have reinstalled the 6204 following instructions from your post (with enabling the LPR), then tried to print the test page. While the 6204 attempts to print it, the status switches from "Spooling" to "Printer Busy or Error", then, after a while, back to "Spooling" and so on. Restarting does not change anything. Oh, and the "Print driver host for applications..." error is still there, too.


Anything else I might try?

0 Kudos
KT New Member
New Member

Re: 6204 Wide Format printing over VPN problem

Oh, and I've managed to get to the web interface of the 6204 from the remote office - not sure if it helps, though. But everything else remains.

0 Kudos
KT New Member
New Member

Re: 6204 Wide Format printing over VPN problem

Actually, it has started to print today!!! No idea why never did before... looks like it was the case of LPR afterall. Anyway, Skip, thank you very much for your help again! Hopefully it stays this way.



0 Kudos
communicore New Member
New Member

Re: 6204 Wide Format printing over VPN problem

Any info on what you did to get the web interface accessible from the remote office?  I'm having a similar problem, vpn has no trouble accessing any other resources on the host network, but I can't ping the 6204, or access the web interface, and print job attempts result in the busy or error message.


No problems pinging it or getting to the web interface from inside the local network.

0 Kudos