Showing results for 
Search instead for 
Did you mean: 
2 Replies

Re: 7545 OS X 10.6 Printer Error

Hi Cheryl,


I should have mentioned that I tried printing after I installed the latest driver. I do have something else to try and will report back once I do it.

0 Kudos
Valued Advisor
Valued Advisor

Re: 7545 OS X 10.6 Printer Error

Hi kristianlauren,

Thank you for using the Support Forum.  Have you tried the latest driver for your machine and the Mac.  You might want to try downloading the latest driver and see if that clears up the problem. 


Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos

7545 OS X 10.6 Printer Error

Product Name: Other - specify product in post



I am having a problem with certain Macs on my network which are either 10.7 or 10.6. Neither will print to the 7545 with either the 10.7 or 10.6 driver. I get a message in the printer queue saying the following:


Printer Ready


Media tray empty!

You need to install software to use this printer. To install the software, choose Software Update from the Apple menu. If the software for your printer isn't available in Software Update, contact the manufacturer of your printer.


I see that there was an announcement about a possible fix but the file it is linked to is not there. I have tried deleting the drivers manually throught the \Library\Printers\Xerox folder and re-installing the drivers with no change. Any ideas?

0 Kudos