cancel
Showing results for 
Search instead for 
Did you mean: 
johnh Frequent Member
Frequent Member

7845 Secure Print, deletes job when print button is pressed but does not print job??

We have users using Secure Printing on a 7845.  They swipe their card, release their jobs, but the jobs do not print out AND they are deleted from their secure queue.  We have tried restartin the machine itself, the print spooler on the print server as well as restarting all of the Xerox Secure services on the print server. 

 

Help?

 

0 Kudos
3 Replies
Fabio Valued Advisor
Valued Advisor

Re: 7845 Secure Print, deletes job when print button is pressed but does not print job??

are the jobs actually arriving at the machine?

 

can you have a look in the active jobs / completed jobs on the machine?

if they are not arriving, thay you can be sure its software related , and not on the xerox itself

0 Kudos
js983e Valued Member
Valued Member

Re: 7845 Secure Print, deletes job when print button is pressed but does not print job??

When we were testing out Xerox Secure Access i had a similar issue arise. The issue ended up being that the user name secure access used wasnt added as an admin in server manager.

 

If your unsure of what the Secure Access sytem uses you can login to the server where the Secure Access software lives, go to services and look for the XSA services that run and it should say "Logon As" and will show the user name there. Write it down.

 

Next go to server manager snap in, go to "Local Users and Groups", expand the go to "groups", double click Administrators.. That will bring up a list of Admins on that server. if you do not see the name you wrote down earlier then you will need to add that name as to that list and that will resolve your problem.

 

Its possible that your situation is different than i explained but hope that information helps.

carlos.cruz Member
Member

Re: 7845 Secure Print, deletes job when print button is pressed but does not print job??

I have a problem with secure print in xerox 7845, i have disable purge the secure print but when i restart the machine, the prints are there but when i do print they become delete ,my firmware is 073.017.32400, can you help me

0 Kudos