cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

8560 printing from MacOS 10.6

Anything more than a simple doccument seems to stupify this printer. I can print excactly 7 pages before it reverts back to printing page after page of 'noise' / PS code(?)

 

Not on a network, connected directly to my iMac. Seems like a driver problem but I am 99% certian I have the most updated drivers.

 

What am I missing?

0 Kudos
13 Replies
Highlighted
Xerox Employee
Xerox Employee

Re: 8560 printing from MacOS 10.6

Hello msmith18,

 

Just to be sure that you do have the correct driver and firmware on your machine, the versions available on Xerox.com for the driver is 5.41.4.0 (PS) and the firmware is ver. 4.9.4.  If you are running these versions then we can try something else.  Please let me know if you have these versions on your printer.

 

John

0 Kudos
Highlighted
New Member
New Member

Re: 8560 printing from MacOS 10.6

According to the config page under Firmware version: System 1.3.7.P / OS 9.86 / PS 4.10.0

0 Kudos
Highlighted
Technical Escalation User
Technical Escalation User

Re: 8560 printing from MacOS 10.6

You can always try NVM reset (done from the printer Local UI), This will clean the PS memory. To check the device emulator you can also dump a pdf file direclty into the printer (Using LPR or CWIS, ifyou have access)

 

If you think the issue is with the drivers then you can also try other connection methods. You said you had the printer connected direclty but not sure how (USB, Appletalk, IP), etc.. maybe you could give it a go on IP setup (LPD, queuename: lp)

 

 

Please select Accept as Solution if you feel this post has helped you.
0 Kudos
Highlighted
New Member
New Member

Re: 8560 printing from MacOS 10.6

Your answer was rather confusing - do I have the most recent version of the print drivers and firmware?

 

Can you explain more clearly what and when I would need to do the actions you reccomend? After I have wasted 50 sheets of paper and all that black ink?

 

This printer is sounding more and more like a HUGE mistake and the lack of any real support is not encouraging.

0 Kudos
Highlighted
Technical Escalation Support
Technical Escalation Support

Re: 8560 printing from MacOS 10.6

Hello,

 

The "noise" you are seeing is PostScript code.  There is one of two things possibly happening:

 

1.  You have a communication issue between your Mac and the printer.  Make sure your USB cable is under 12 feet long and is not connected to any hubs or extenders, possibly try a different USB cable.  Another option is to increase the USB Wait Timeout on the device.  This can be done by going to the front panel of the printer and selecting Printer Setup>Connection Setup>USB Setup>Wait Timeout.  Set the Wait Timeout to 999 seconds then press OK, then scroll down and select Exit. 

 

2.  Apple changed the USB communication starting in Mac OS 10.6.3.  We have a KB article that addresses this issue and includes a file that can be sent to the printer to change the USB communication method and should resolve the issue.  The KB article can be accessed here

 

Hope this information helps. 

Thank you,
Tim
Xerox 2nd Level
Remote Support Engineer

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s).
Highlighted
New Member
New Member

Re: 8560 printing from MacOS 10.6

I have the same problem on MacOS 10.6.8.  My printer only recently started printing PS code (at random), regardless of the originating application.  I installed the latest driver and thought that would correct the problem, but it did not.  

 

A service technician told me that I probably needed to delete the older driver(s) and reinstall.  Is that sound info?  If so, I am not an illerate, but I can't find the drivers.  

0 Kudos
Highlighted
Technical Escalation Support
Technical Escalation Support

Re: 8560 printing from MacOS 10.6

Firstly, make sure your printer has the most recent Firmware update available. If the printer is connected via USB, try a network connection. Make sure you have installed the most recent 10.6.8 updates.

 

Hope this helps.

0 Kudos
Highlighted
New Member
New Member

Re: 8560 printing from MacOS 10.6

I had tried everything, had the latest driver and firmware and had checked USB cable.  . . .  But I just happened to spot your statement about the KB article.  I read that, followed the instructions, and performed steps 1-6 (To Modify the Language Type for the Printer's USB Port).  Although I had to do this twice, it solved the problem.  First time I did this, the sheet printed USB port is set to: AutoSelect/Raw; however, the second time it printed, it said USB Port is set to: PostScript/TBCP, and has printed since without PS code.

Tags (1)
0 Kudos
Highlighted
New Member
New Member

Re: 8560 printing from MacOS 10.6

Interesting... will have to try this. As the firmware helped *some* it was by no means the end of the PS code woes.

0 Kudos