Showing results for 
Search instead for 
Did you mean: 
1 Reply
Technical Escalation Support
Technical Escalation Support

Re: 8560MFP SNMP

Hello MG,


If you are in a Windows environment, go to your printers and faxes folder.  Right click on the 8560MFP and select "Printer Properties".   Select the "Ports" tab, then select the "Configure Port" button.  Uncheck the box that says "SNMP Status Enabled" and apply changes. When this setting is still on, the driver will still attempt to talk with the printer via SNMP.  The driver will wait approximately 30 seconds for a reply before allowing you to move on.  Since SNMP is disabled on the device, it is not responding to those SNMP queuries which is why it is taking so long. 


Hope this helps. 

Thank you,
Xerox 2nd Level
Remote Support Engineer

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s).
0 Kudos
New Member
New Member


Product Name: Other - specify product in post

I am told by my security team to disable SNMP on the 8560MFP printer, but when i do i find it hard to go to the printing preference and choose the various options, like double sided printing, photo quality print etc. With SNMP disabled it takes long  time to go through the various tabs under 'printing preferences' and sometimes the process makes my PC to hang. is there a patch to this or some tip?



0 Kudos