Showing results for 
Search instead for 
Did you mean: 
1 Reply
Valued Advisor
Valued Advisor

Re: 8570 won't print envelopes in tray 1

Hi txakura,

Thank you for using the Support Forum. Please make sure that you have followed all the instructions for printing an envelope.  If the problem continues, uninstall the driver and reinstall the latest driver from the support page for your machine.  If the issue continues please consider contacting your support centre for further assistance.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos

8570 won't print envelopes in tray 1

Product Name: Other - specify product in post

For the time I've owned my 8570, it has been able to print envelopes in tray 1 by me just adjusting the sides to the size of the envelope and making sure the end of the envelope is in position to be picked up by the roller.  I use Wordperfect 11, and I've always been able to select, within WP what size envelope I wish to print, and all the heavy lifting done by the program.  However, the last couple of times I've tried, the printer has ignored the fact there is an envelope on the tray and just printed to a letter-sized sheet of paper.  I'm running Windows 8.1, but I was able to print to envelopes when I first installed WP to Windows 8.1.  It's only recently I've had a problem.  I've already tried shutting off the printer, waiting a while and turning it on again.  I haven't, though unplugged the power, waited and then restarted.


Any suggestions?

0 Kudos