cancel
Showing results for 
Search instead for 
Did you mean: 
rachid Member
Member

Accounting is disabled in terminal server Windows 2008 R2

Product Name: Xerox 3655
Operating System: Other – specify OS in post

Hello

 

Please should be informed that i detecte an issue when i connect to remote desktop to Windows 2008 R2 64 BIT

the printer driver is redirected but accounting is grayed out, moreover we have accounting xerox in place.

0 Kudos
4 Replies
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: Accounting is disabled in terminal server Windows 2008 R2

Accounting should always be greyed out because it gets enabled/disabled by the printer via Bi-Di.

Disable Bi-Di in the driver and it will become an option you can choose.

So ON

1.JPG

 

VS OFF

2.JPG

 

My guess here is that somehow the clients are looking to the print server and not the printer for the Bi-Di info, you may want to try the Manual option and just type in the printers IP if that is the case.

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos
rachid Member
Member

Re: Accounting is disabled in terminal server Windows 2008 R2

Hi Joe i would like to thank u first for your reaction,so i have alrzady tested your solution and the option of Accounting still grey out in remote desktop.

0 Kudos
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: Accounting is disabled in terminal server Windows 2008 R2

Only because Clients don't get to make changes, that has nothing to do with Xerox, the changes are all made server side.

At no point would a client have a reason to change the Accounting type

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos
rachid Member
Member

Re: Accounting is disabled in terminal server Windows 2008 R2

we have an accounting type standard in place, so in server side we can't make change the reason is that the accounting is grey out

 

i wonder if you have already encountered this case

0 Kudos