cancel
Showing results for 
Search instead for 
Did you mean: 
israelch21
New Member
New Member

After fully unmount and re-mount the printer entirely, it displays a paper jam without any paper in

Product Name: DocuColor 242/252/260
Operating System: Not Specified

Hello guys i hope you're doing well

Please after unmounting the printer because we got a very big issue while bringing it upstairs, we unmounted it and brought the parts separately.

after mounting it, everything is working, even the fiery is initializing correctly except an error indicating that in the Second bias, there's a paper jam. after verifiyng many times there's nothing inside,

i think it's a sensor issue or a misconnection, by the way everything seem to be plugged in werry well.

please I need your help, if you have any idea.

THESE ARE VIDEOS BELLOW Explainning it (Note: After reconnecting cables, some slots remain empty , means without any free cable to plug in them)

 

 

 

20220811_160618.jpg20220811_160621.jpg20220811_160649.jpg20220811_160655.jpg20220811_161120.jpg20220811_161133.jpg20220811_160556.jpg

Tags (1)
0 Kudos
1 Reply
TammyL-Xerox
Community Manager
Community Manager

Re: After fully unmount and re-mount the printer entirely, it displays a paper jam without any paper

Hello israelch21, 

I see no one has responded to this post yet. So, at this point I would recommend contacting your local Xerox Support Department to speak with a Product Specialist for more assistance. Please call 1-800-821-2797.

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos