cancel
Showing results for 
Search instead for 
Did you mean: 
babruser New Member
New Member

After upgrading servers Xerox WorkCentre 7535 prints garbage after the first few pages

I hope someone can help.  After the company upgraded the servers, the Xerox WorkCentre 7535 started to have printing issues.

 

One can print a small document, powerpoint, pdf, etc. with no problem.  However, if the document is large, the first few pages will print fine, but the following pages will start to print one line of garbage at the top of the page, and proceed to print many, many pages of garbage.  If you stay aware and watch your printouts, you can either cancel the print job if you get garbage or get fortunate and get a good copy.

 

I am not the IT person but have some knowledge of servers, systems, programming, etc.  This situation needs to be resolved and I want to be proactive in helping to find a solution.  This is a small company using the services of a paid IT consultant.

 

Thanks,

 

Barb

0 Kudos
2 Replies
Kimzi Valued Advisor
Valued Advisor

Re: After upgrading servers Xerox WorkCentre 7535 prints garbage after the first few pages

Hey you!

 

so what operating system do you use on the new servers?

what printer driver is used?

pcl or ps?

 

Best Regards

Kimzi


--------------------------------------------
Please remember to select "Accept as Solution" for posts that helped you solve the issue.

0 Kudos
707hp New Member
New Member

Re: After upgrading servers Xerox WorkCentre 7535 prints garbage after the first few pages

Ours do that on Server2008r2 & we use both PS & pcl6. 

Only 1 desktop will do that while everybody else using same drivers from same server are able to print everything (-pdf, docx, email.... etc...) without issue.

even though we don't necessarily get the 'spoolsv. has generated errors message', thanks for the resolution for that because we will try the resolution for that to see if that will clear the driver issue on the one desktop having issue

0 Kudos