cancel
Showing results for 
Search instead for 
Did you mean: 
jharold New Member
New Member

Altalink C8055 Won't Print Color from Microsoft Edge

Product Name: Xerox AltaLink C8055
Operating System: Windows 10 x64

Hello,

I am having an issue where I am not able to print color from PDF documents opening with Microsoft Edge. I am using the Altalink C8055 PostScript driver. All other applications print fine, the difference with Edge being that it will not allow me to bring up the Xerox driver properties interface at print time, and instead forces me to use the Windows print dialog, which does not seem to have any effect at all no matter what I change. Despite having color selected in the screenshot below, the document will print in black & white.Edge Print.png

0 Kudos
4 Replies
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: Altalink C8055 Won't Print Color from Microsoft Edge

Uncheck the box

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos
jharold New Member
New Member

Re: Altalink C8055 Won't Print Color from Microsoft Edge

Tried that... Didn't make any difference, it still prints in black and not color

0 Kudos
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: Altalink C8055 Won't Print Color from Microsoft Edge

Is it everything from Edge that is printed or just the PDF's? , because that would imply the pdf plugin is the problem.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos
christoph New Member
New Member

Re: Altalink C8055 Won't Print Color from Microsoft Edge

hello, I have the same problem when printing from windows 10.
for me, it is now as follows:
When I print from a win10 app, such as the photo viewer, the 3d viewer, ... the default print settingsare used by applications. Any changes in the driver properties are ignored.
This is the behavior when I print with a v3 driver.
When I use the v4 driver with the Xerox Print Experiences, I can change the settings to color.
It is strange that I can make changes in the v3 driver with a Lexmark color device.
So it seems to be a problem with the xerox driver.

0 Kudos