cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Always Offline

Product Name: WorkCentre 6515
Operating System: Windows 10 x64

Hi - my printer I can "see" over the wifi. I can put in its IP address and view the statys in a browser etc. So it is fully connected and accessible over my wifi. However, I cannot print to it. I can select the printer. It is default with a nice green tick but it is offline. It seems to require a static IP address and so when reassigned a new one then offline it goes.  

How do I get it back online? I tried turning off and on again. I tried resetting my router. I tried turning my laptop off and on again. My old HP printer works fine and never goes offline. So I end up prinitng to that all the time as the Xerox has  ahabit of deciding to go off line and staying there. It is highly frustrating that Xerox don't gavce a button for "waking" up the printer - forcing it back online. In the end I go back into the printer and Configure Port and change the IP address to whatever it has now been assigned but really - should I have to do this? Most perople wouldn't know how to so it is not really a "decent" solution. 

My protocol is RAW (as Xerox told me to do this). SNMP is ticked. 

A bit of a farce compared to HP and that's a shame as the machien is good but this constant offline nonsense is very frutsrating. HP never does this so there must be a way of doing it. 

 

Regards,

Mike 

0 Kudos
1 Reply
Highlighted
Valued Advisor
Valued Advisor

Re: Always Offline

Hi,

Most of the issues with non printing jobs and „Offline” messages are from driver settings.

 First check to see if  there is no job in the print queue (delete any job if exist).

 Check the port to be on TCP/IP and not WSD. MS convert the port to WSD. If it is so, click right on the print driver and click on „Printer Properties”, click on „Ports” tab, click on „Add port”, select „Standard TCP/IP port” , click on „New port” and set an IP and in the next window click „Finish”.

After that click again on ''Ports'' tab click on "Configure port" and change from  RAW to LPR, at the Queue name write "lp" and be sure to unchecked "LPR Byte Counting Enable" and "SNMP Status Enabled".

 

Gabi

0 Kudos