cancel
Showing results for 
Search instead for 
Did you mean: 
fhannan
New Member
New Member

Anyone having trouble running GPA 11 Pt. Stoplight

Product Name: Xerox Iridesse Production Press
Operating System: Windows 10 x64

I've been running GPA's 11 Pt Stoplight paper for a number of years on my Iridesse with no problem. Sometime last year they changed vendors and since then, I can't get it to run, sometimes it will run 1 side for a couple of sheets only to jam in 3A and then refuse to run another single sheet of it and sometimes throw a subsystem error at me requiring restart.  I've even tried it on our Versant 280 and it'll run 1 sheet out, then jam and eventually give me a 077-311 error code, making us restart the machine. 

Has anyone had this problem and what workarounds have you used?  I've tried as many different options as I can think of to no avail, TIA

0 Kudos
3 Replies
TammyL-Xerox
Community Manager
Community Manager

Re: Anyone having trouble running GPA 11 Pt. Stoplight

Hello fhannan, 

I see no one has responded to this post yet. So, at this point I would recommend contacting your local Xerox Support Department to speak with a Product Specialist for more assistance. Please call 1-800-821-2797

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
fhannan
New Member
New Member

Re: Anyone having trouble running GPA 11 Pt. Stoplight

My techs have no idea, but GPA changed vendors so that may be the problem along with the fact it's Indigo coated

0 Kudos

Re: Anyone having trouble running GPA 11 Pt. Stoplight

I am having this issue with our iridesse however I’m having it happen now with all types of paper and we haven’t changed vendors! So if anyone figures it out I would love to know how to fix it!! This last time I was running a job which I use the stock all the time without any issues. I ran about 60 sheets to top tray two then I had another 60 set to run to top tray one. It ran all of the sheets to the top tray two and then faulted out on the same job same paper but going to top tray one… I have since reset the entire machine, both computers, three or four times the last time I pulled out transport three & restarted it again. It then acted as if it was going to print and when I started the job, it faulted out before it even pulled the first sheet of paper!!!
0 Kudos