cancel
Showing results for 
Search instead for 
Did you mean: 
AlanB New Member
New Member

Black toner has faded

Jump to solution
Product Name: Xerox WorkCentre 6205
Operating System: Windows 10

The black in pages I print on my Xerox WorkCentre 6205 has started to progressively fade. It's only the black. The colours are fine. And, it's only when printing - when photocopying, the black is fine. So, I assume this is nothing to do with the black cartridge or the hardware, but must be something to do with the software. I've tried removing the black cartridge, shaking and replacing, as a post in this forum for another printer said that this could rerun the registration process. I also tried running the diagnostics, but only the Flash ROM was successfully checked. I get the same effect whether I choose to print in black/white or colour. 

I bought the printer in Dec 2017 together with Doitwiser compatible toner cartridges. It was fine at first and has only begun to show these symptoms in the last few months, getting progressively worse. 

I have found one page at http://simplydailypuzzles.com/daily-cryptic/puzzles where some of the blacks are faded and some not! The black squares and numbers on the crossword grid print black, but other parts of the page, e.g., the clues are a light grey. I have printed these crosswords over several months and the clues etc have been getting progressively lighter. 

0 Kudos
2 Replies
Technical Escalation User DavidX28897-xrx
Technical Escalation User

Re: Black toner has faded

Jump to solution

Xerox does not make a 6205. Maybe you mean the 6505

 

The print cartdidge/Drum controls the image quality(not the toner). It is likely worn out and needs to be replaced.

 

0 Kudos
AlanB New Member
New Member

Re: Black toner has faded

Jump to solution

Sorry, I meant the 6025.

The problem has now self corrected. Last weekend I tried everything I could think of or was suggested - without success. Yesterday, I logged on again and the problem had gone away. Maybe something reset when I rebooted, although I think I rebooted last week too. 

Given that it's now printing well, I assume it could not have been caused by a hardware fault, such as a worn drum. As I mentioned in my post, I even got good black printing in parts of a page when it was printing grey for black on other part of the same page and on other pages. 

0 Kudos