cancel
Showing results for 
Search instead for 
Did you mean: 
Eddles
New Member
New Member

C400 refuses to update

Product Name: VersaLink C400 Color Printer
Operating System: macOS 12 - Monterey

I have a C400, in trying to fix a different problem (envelopes) and the printer refuses to update, no matter what method I use.  It is currently on version 67.50.61, and Xerox's website says it needs to have a bridge update to version 67.59.1 before being able to update it further.  Fine. 

Method 1 - downloaded the update file directly from Xerox website, filename "675901_VL_C400.zip", go to the web interface via Ethernet - the printer's IP address is 192.168.1.47, so I go to http://192.168.1.47, login as admin using the top right button, then go to System - Software Updates - and under "Update with File Specified" - select the downloaded file as above, then click "Install Now"  It takes literally a couple seconds then say "The requested operation cannot be processed." which is completely and utterly unhelpful as I have no idea whatsoever what the problem could be, where do I start fixing this problem?  Why can't error messages be a bit more descriptive?

Anyway.  I tried Method 2 - software update on the printer itself.  I see a message:

"Current Version: 67.50.61
Installed On: 2020/02/27 - 18:28

Update is available.
Version: 67.59.1"

Great.  So I click on "Install Now" on the top of the page (not the one under "Update with File Specified").  The printer starts updating, reboots, and then prints out a page that says:

"The software upgrade failed (026-724). (Upgrade NG)".

Looking on Google, 026-724 on a random Xerox (not the C400) means file too big, and to reboot the printer.  Tried, and still same issue.  Another page says the checksum is incorrect, but doesn't say what to do to fix this.

Any advice on how to update this thing would be so much appreciated, thank you.

0 Kudos
1 Reply
CherylO-Xerox
Valued Advisor
Valued Advisor

Re: C400 refuses to update

Hi Eddles, 

Thank you for using the Support Forum. Sounds like you have tried everything already, so it would be a hardware escalation: 1-800-821-2797 or 1-800-835-6100 

 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!