cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
zimma Member
Member

C405DN Web Interface not working since latest Firmware Update

Jump to solution
Product Name: C405DN
Operating System: Windows 10 x64

Since updating to the latest firmware last week, I can no longer access the web interface on my C405DN. Any ideas. See the below links.

http://gwharton.lubefinder.com/Xerox%20Scan_09052019092214.pdf

P.S. Just look at how wonky the ADF is on my C405DN from the above scan. Ive already had the entire ADF mechanism replaced by Xerox once and its still just as bad. Any ideas on how to improve?

 

0 Kudos
3 Replies
zimma Member
Member

Re: C405DN Web Interface not working since latest Firmware Update

Jump to solution

Clear cache under Chrome. Still broken. Looks like maybe the latest firmware broke Chrome compatability.

Microsoft Edge, working fine.

Pahh.

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: C405DN Web Interface not working since latest Firmware Update

Jump to solution

Firmware has nothing to do with the issue, Chrome 74 broke it.

If you have Windows 10 in fast lane for updates EDGE will not work either because it is now being built on Chromium too, My test PC is on the fast lane and Edge stopped working in the same way Chrome did, pretty near the same day.

Xerox has no idea what was changed to cause it, but the issue is clearly caused by Chrome, not Xerox, just uninstall 74 and load up 73, load the page and it will work again, then do the update within chrome, it will then relaunch to the same page and it will be broken again.

I'm sure it will eventually get fixed, but Xerox needs to know what they changed, and someone will then have to figure out if it is a bug on Chromes end, or if it is a new security policy Xerox needs to try to implement in future firmware.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
zimma Member
Member

Re: C405DN Web Interface not working since latest Firmware Update

Jump to solution
My apologies. It seemed to happen at the same time as i updated firmware so i jumped to the wrong conclusion.

Thanks for the update.
0 Kudos