Showing results for 
Search instead for 
Did you mean: 
2 Replies

Re: C70 Printing properties error message!

Jump to solution
i have a different error message.
Process: commandtoxbds [6207]
Path: /Library/Printers/Xerox/Filters/
Identifier: commandtoxbds
Version: 3.90.0 (1788)
Code Type: X86-64 (Native)
Parent Process: cupsd [218]
Responsible: commandtoxbds [6207]
User ID: 26

Date/Time: 2016-12-26 18:11:13.691 +0300
OS Version: Mac OS X 10.12.2 (16C67)
Report Version: 12
Anonymous UUID: 57A17019-FE36-02C2-4A5B-504A0D884849

Time Awake Since Boot: 33000 seconds

System Integrity Protection: enabled

Crashed Thread: 0 Dispatch queue:

Exception Type: EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000
0 Kudos
Joe Arseneau
Valued Advisor
Valued Advisor

Re: C70 Printing properties error message!

Jump to solution

Go to EFI and grab the Fiery driver removal tool, run it to completely remove what you have.

Then grab the driver from them and install that.


There are no driver settings that would apply to a particular application, the error appears to be Java related.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau

C70 Printing properties error message!

Jump to solution
Product Name: Other - specify product in post

Today I installed a C70 with and external Fiery Server. I made some printing tests but everytime I tried to get in printing preferences/properties at Adobe Illustrator it shows an error message "jppath: LoadLibraryEx Error". Also we have a C560 but it works fine when I tried to get in printing properties at Adobe Illustrator. The error only appears at Illustrator, printing properties at Adobe PDF with C70 works fine. I already unnistall the drivers and reinstall the drivers with both queue Hold and Print... but the error persists only with Adobe Illustrator using the C70. I need to set the values of Comand Workstation from the Illustrator printing preferences...  Should I change some Driver settings, what could I do? 

0 Kudos