cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
GRANNADA Member
Member

Calibration problems C75 Freeflow server

Greetings:

 

I'm trying to calibrate on a C75 with FFPS 9 SP3 using the i1pro. I can select the reading method to x-rite and the server seems to recognize the i1pro.  I get to the point i read the first line but never passed to the second one. It is like is note reading or detecting im reading that line. But if i pressed the button of the i1pro holding it in the air it shows that the reading failed.

 

I installed all available online updates including the upgrade patch. I'm now in version 93.F0.14B.86

 

i can calibrate using the scanner. No ILS on this system (C75).

 

Please Help! :smileysad:

 

0 Kudos
3 Replies
Community Manager CherylO-Xerox
Community Manager

Re: Calibration problems C75 Freeflow server

Hi Grannada,

 

If you have not already resolved this issue, we suggest you search our online knowledgebase for this product: Xerox Color C75

 

Alternatively, you can visit our Contact Us page for other support options.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
GRANNADA Member
Member

Re: Calibration problems C75 Freeflow server

that was the first thing i did before posting. and no. there is nothing related on the kb.

0 Kudos
Community Manager CherylO-Xerox
Community Manager

Re: Calibration problems C75 Freeflow server

Hi Grannada,

In that case you would need to contact support. 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos