Showing results for 
Search instead for 
Did you mean: 
2 Replies

Re: Can no longer choose paper try in print dialogue box?

Hi thank you for your quick response! I tried both of those and so far no luck? I even restarted my system. But I still see the same issues in my dialogue box (though custom sizes is back yay!)

It did make the "fiery" appear in the PPD drop down menu, but even when I have that selected, it still doesn't show the paper feed tray options? I'll add some more screen shots in case I'm not explaining well.  Also I'm not sure why in the dialogue box with the paper feed option it shows the caution sign next to the Xerox printer? Perhaps I missed a step somehwere? 

Screen Shot 2020-03-11 at 10.30.33 AM.png

I also have a coworker who suggested I try to drag and drop these two .plist files into my Library>Preferences, and restart, if this would update the options in my print dialogue box? These .plist files they took from their own preferences on a mac that is showing all the correct dialogue box options? Screen shot included.Screen Shot 2020-03-11 at 10.34.39 AM.png

0 Kudos
Joe Arseneau
Valued Advisor
Valued Advisor

Re: Can no longer choose paper try in print dialogue box?

No idea how it happened but you lost the PPD completely (Screenshot 2, Generic PS)

You would need to reinstall it. Try this one first, if that doesn't work, maybe this one.

I can't give any guidance on the install though, I haven't used or had access to Mountain Lion for at least 6-7 years

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos

Can no longer choose paper try in print dialogue box?

Product Name: DocuColor 242/252/260
Operating System: Other – specify OS in post

Hi I need some help. I'll try to be as clear as I can.

We have a Xerox DocuColor 252 in our office. Normally I can tell the print dialogue box that I want, say, 11x17 paper size, and I can designate a drawer or the manual feed tray for my paper. Yesterday we had an old computer die that somehow involved the printing of our Xerox machine. I don't know what the old computer did, but I think it had something to do with an internal server of ours (some kind of system that let multiple computers in our office "share" files. Im not IT, nor am I a computer person, so I'm not sure how to better explain, sorry). 

Now my print dialogue boxes (in all programs) is slightly different. I have added a few screen shots of my print dialogue box to show you what I'm seeing. In the screen shot that shows which printer I am choosing, you can see a few "Xerox" options. The one that ends in "@ cp-gs-2" is the one I used until yesterday (when the old "server" computer pooped out). Now that one will not print (I believe it says it can't find the printer?), but the one ending is "PS" and "PS-2" print. But these are missing the options I mention below. 

Now when I use the "PS" or "PS-2" printer,  "Tabloid" and "custom" options for my paper size is not available, and when I go to my paper feed options the only things listed are "Auto Select"  "Cassette" and "Manual Feed." If I choose Auto or Manual Feed, it still prints my document on 8.5x11, even if my document size in my program is 11x17. I'm the only one in the office having this problem. Other computers seem to still have the regular print dialogue options. I'm not sure why my computer is the only one that shows change. But it's really hampering me.

I'm running 10.8.5 on mac. It's old but it's what my office has. Any thoughts or suggestions would be appreciated!


Screen Shot 2020-03-11 at 9.44.22 AM.pngScreen Shot 2020-03-11 at 9.44.11 AM.pngScreen Shot 2020-03-11 at 9.44.04 AM.png

0 Kudos