Showing results for 
Search instead for 
Did you mean: 
2 Replies

Re: Can not print with wireless bridge

Hi Erik, When setting up your TP-Link AP, did you specify a unique IP address for it in the Network setup page which is in the same network range as the wireless AP you are connecting it to?
e.g This AP=, Host Wifi AP= (not the same IP address)
0 Kudos
Technical Escalation User
Technical Escalation User

Re: Can not print with wireless bridge



in my opinion you should be looking at the device you are using to get the Xerox device a wireless device. what are you using to achieve this?


Please select Accept as Solution if you feel this post has helped you.
0 Kudos
New Member
New Member

Can not print with wireless bridge

Product Name: Other - specify product in post

Hello, I am having a printing problem that I can not figure out.


I have a Xerox 8570N. I can not print to the printer when I am using a wirless bridge. The printer is in a location that does not have a wired network. There is also a Ricoh 4100 in the same wireless. The Ricoh works just fine.


I have the Xerox, the Ricoh and a  TP-Link 801ND access point connected to a 5 port gib switch. The Access point is in client mode. I can print from any computer to the Ricoh but when I try to print to the Xerox, I get a connection error. Some times on the Xerox display, I will see the message "Dupliate IP address detected". I know for sure that there is no conflict. I have also tried DHCP on the Xerox. The Xerox will get an IP from the router just fine. The Xerox printer is not pingable.


To test, I run a cat5 from the main switch to the 5 port that the printers are connected to and I have no problems printing to the Xerox. All issues go away. As soon as I remove the cat5 and use the access point the printing stops. I have also tried other Access Points with no lunk.


I would like to find out what the wireless is blocking that the Xerox printer is looking for.




- Erik

0 Kudos