cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Can't Print to Bypass Tray

I put labels into the bypass tray.  I set the paper type as labels.  I open Word and change the paper to bypass tray.  When I print, it prints from the regular paper tray.

 

I've tried changing the printer properties to print labels, no tray marked.  Still prints to regular paper.

 

I've changed the paper type in the bypass tray to plain paper, selected the bypass tray, and it still prints from the internal trays.

 

Tried changing lots of settings and this printer just sucks.

 

Sucks soooo much.

 

How can I get it to print to the bypass tray??

0 Kudos
4 Replies
Highlighted
Analyst Nation Moderator
Analyst Nation Moderator

Re: Can't Print to Bypass Tray

Printer is not the issue, Word is.

 

Open a Word file with a job to be printed on Labels. Then select Page Layout > Page Setup > Paper

 

Capture.GIF

 

 

Applications over-ride the driver always, so these settings matter.

As near as I can figure, the Default tray (Automatically select) which is the default always, actually means to Select the default tray and not as you would assume, automatically select the right tray. That is what Automatically Select is for.

This matches what I would expect of your printer since tray 3 is typically the first of the higher capacity trays, and would be default be the printers default tray.

 

So send the job after selecting Automatically Select and that will become the new default for that printer within Word and should stay resolved. <You may have to change the size here as well>

 

If all else fails you can just use this screen to specify tray 5 for that job

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Member
Member

Re: Can't Print to Bypass Tray

I've run into a similar situation on a few mutlifunction printers. If you are trying to print on a multifunction device, you may have to look at the Paper Tray Priorities. They should all be different but if your bypass tray has the same priority as an internal tray, it may not pick up from the bypass. That was my case for the CQ8900s where by default the Bypass and an Internal tray had the same priority. You can change the Tray Priorities under Properties >> Paper Management >> Tray Content & Settings.

0 Kudos
Highlighted

Re: Can't Print to Bypass Tray

Going into the Page Layout> Paper settings and choosing the Bypass tray where I place the labels solved the problem! 

0 Kudos
Highlighted
New Member
New Member

Re: Can't Print to Bypass Tray

For my Xerox VersaLink C405 I had to input the paper type for the manual feed tray on the control panel on the printer then I got the dialogue in the print setting on my computer. Ie then go to print in indesign therefore: Print> Printer> Feed from> and select paper type

0 Kudos