cancel
Showing results for 
Search instead for 
Did you mean: 
umbilicalboy
New Member
New Member

Can't access CWIS

Product Name: Xerox B210
Operating System: Windows 10 x64
Hi All,
Want to turn off banner page. Went through support answers. Went to CWIS page with IP (told me it was unsecure conn).
Got admin password, new password screen only.
Changed to my own password.
Refreshed page and only got the same page, not a login page to use new password.
So tried my password with 'admin' and didn't bother the new fields again but nothing happens.

I don't seem to get a login screen.

Adblockers are off and looking at banner sheet TCP and IPv enabled.

I tried 1111, different newly created passwords, same result except now I'm so down the rabbit hole I can't remember password so it won't even let me save a new password now!

So, how do I get back to original 1111 status?

Then how to I get a login screen after creating my own password.

Have tried Chrome, Firefox and Tugabrowser.

Any help appreciated

Cheers everyone!
0 Kudos
5 Replies
CathyO-Xerox
Community Manager
Community Manager

Re: Can't access CWIS

Hello there,

Instead of 1111, have you tried the device serial number?

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
umbilicalboy
New Member
New Member

Re: Can't access CWIS

Hi Cathy,

No, I haven't done that and I don't recall seeing that advice anywhere.  I still haven't solved the problem yet after all these months.

Ruining the experience with Xerox even though the printer itself is fab.   I'm pretty tech competent and yet this task, which should be simple, is ridiculous vague and ambiguous ( to me).

I just want to be clear.

This terrible looking login page, from using IP address has 3 fields.

Password 

New Password

Verify Password

 

But there is no way to reset everything to the start state if you've tried.

 

So one remains stuck in a password lockout.

 

It's not a good login interface at all I'm afraid.

 

Cheers

paul

 

 

0 Kudos
umbilicalboy
New Member
New Member

Re: Can't access CWIS

Hi Cathy,

Well that worked.  I used machine serial number not device number.  Semantics I know but this is the problem  in itself, nothing is explained very well.

So I get in, work out where to disable the start up page but then I get asked for the 'user name and password' for the IP address.

No further explanation.   

Is it the password I just made to get into the CWIS on 192.168? Is the use name the email I used to login to the IP address for CWIS?  Is it the password to the network, the router name, ah so many questions and so much time wasted.  

Just a few little descriptors next to fields for the processors would do wonders here.

Thanks for the device number tip.

 

cheers,

paul

0 Kudos
umbilicalboy
New Member
New Member

Re: Can't access CWIS

Cathy,

I should have added, once you are in the CWIS, it states in address bar the site is not secure. But if I could work out password etc required, I'd be typing it into an unsecure site?

 

cheers

paul

 

 

0 Kudos
umbilicalboy
New Member
New Member

Re: Can't access CWIS

Hi Cathy,

I finally nutted it out, admin was my username but I put a capital in for a long while trying it out.

Afterall this fuss, once you apply a change it doesn't retain the setting anyway.   

FYI, click disable.

Password dialogue pops up - enter details

Confirms changes successful.

Then just go into any other menu items, say Tray Selection, but anything will do and go straight back to printing properties and the banner tab is straight back to 'enabled'.

Crazy waste of time really.  I'm going to try the cable instead of this CWIS malarkey.

Regards

Paul

0 Kudos