cancel
Showing results for 
Search instead for 
Did you mean: 
pandsrx82
New Member
New Member

Can't change paper size on bypass tray

Product Name: WorkCentre 6515
Operating System: Not Specified

Somehow the paper size for the bypass tray (tray 2) on my Workcentre 6515 got stuck on A4 and I can not change it. When I pull it up on the printer itself and try to touch the paper size, nothing happens. I tried to change it from the app on my computer (Windows) and nothing happened. It doesn't bring up a menu for me to change the paper type or size. I have tried loading paper and then hitting it, nothing. I tried taking the paper out, nothing. I've tried the tray setting on "bypass" and on "fully adjustable," neither let me change the paper size. I don't know what else to do and the printer is completely frozen up now from trying to print an incoming fax. I can't even make a copy or print anything from the computer. Please help!

Tags (1)
0 Kudos
1 Reply
TammyL-Xerox
Community Manager
Community Manager

Re: Can't change paper size on bypass tray

Hello pandsrx82

I searched our knowledge base and it sounds like you have tried everything already, so it would be a hardware escalation:1-800-835-6100.

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!