cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Can't print from one machine on Wifi

Good afternoon,

 

I love our ColorQube 8570dn but have run into an odd problem that I'm going to need some help with.  Before this week, all my users had no trouble printing.  Two weeks ago, one of their laptops stopped booting.  Dell ended up replacing the motherboard and now it boots.  Once he got it back from them, he noticed that he can't print to the printer.  I removed the printer from the computer and went through the setup again.  The printer is not detected by Windows, the driver installation utility on the CD that came with the printer, or the slightly newer utilities (Web installer, postscript installer, PCL5 installer, or PCL6 installer) downloaded from the Xerox website.  I am also not able to ping the printer or get to the web gui.  No one else is having this problem.  I've changed his IP address and verified that his MAC address is the same as before the laptop was sent to Dell.  Telnet to the printer gives me 'Connection refused'.  I thought that the problem might be with Windows.  The user did say that Windows all his other Microsoft applications had to be activated again, which is to be expected with a hardware change like this.  I'm not sure it's Windows though because I found that am able to print from this machine when it is connected to the network via ethernet with the WiFi disabled.  He is also able to ping and get to the web gui with a wired connection.  I forgot to check telnet with a wired connection but am assuming that it would work as well.  I checked all the security settings and network logs on the ColorQube and found nothing indicating that his machine is being blocked.  He is able to print to a departmental Canon printer that is on another network and an HP printer that is on the same network as the ColorQube.  Before I reset the printer, can anyone think of another possible solution?

 

Thanks,

 

Matt

0 Kudos
4 Replies
Highlighted
Community Manager
Community Manager

Re: Can't print from one machine on Wifi

Hi mmulqueen,

Thank you for using the Support Forum.  The ColorQube 8570 requires an optional wireless device to connect wirelessly.  Have you checked that the device is still connected properly and set up properly?  If the printer is working wired then I do not think it is the printer it is probably something to do with the optional wireless device.  Please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
New Member
New Member

Re: Can't print from one machine on Wifi

The printer's connection to the network has always been wired.  The laptop that is having trouble printing is not able to print only when it is connected via WiFi.  When the laptop's connection is wired, it can print.

0 Kudos
Highlighted
New Member
New Member

Re: Can't print from one machine on Wifi

Hi, I have a Xerox WorkCentre 6015 and I tried to print through wifi from my PC in windows to the printer without success.I have tried in a youtube tutorial, and even I cannot  print it.

 

Could you please help me?

 

Thank you!

Rosa.

0 Kudos
Highlighted
Analyst Nation Moderator
Analyst Nation Moderator

Re: Can't print from one machine on Wifi

Take the IP from the printer (You can get it from the config page via System > Information Pages) and put it in the address bar of your web browser.

 

If it loads the webpage you have connectivity and can just install the driver to print.

If it does not load the page directly it isn't on the network, check that it is actually connected, verify the cable is good.

 

If it is USB connected, and not network connected, does Windows acknowledge it being unplugged? You should here the sound when it does get plugged in and unplugged. If it does not, try another USB cable.

 

See if it shows a Fault in the device manager.( Click on the Start menu and type devmgmt.msc) and see if anything shows up with a red X or a yellow caution sign (This would indicate corrupted , or incorrect drivers)

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos