cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Can't print to Color Qube 8570

I have had the printer since January 2014 and it has worked fine. Periodically, I could not print to it from the desktop, but turning the printer on and off, pulling the USB and replugging in and/or rebooting my computer took care of the problem. No longer.

 

The printer will print configuration pages at the printer, but nothing I send it from the computer. I have done the above mentioned interventions. I have also started all over again as though I was just installing the computer for the first time. Everything installs just fine, however, the problem is not solved.

 

I have also tried new USB cables and I even hooked up the printer with an ethernet cable instead of the USB. No change. What next??

1 Reply
Highlighted
Community Manager
Community Manager

Re: Can't print to Color Qube 8570

Hi 8570User,

Thank you for using the Support Forum. Please take a look at the solutions for unable to print USB.  Some of the solutions you have already tried but please verify that the USB is still enabled.  If the problem continues please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos