cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Can't reset 6510

OK, Guys, the "last" Xerox product I went to school on was a copier in 1971, I think it was a 7-10/9-14. But that's ancient history.

 

Here's the problem....

 

I set my 6510 up and it worked flawlessly for about ten sheets. Son's girlfriend came by to print a sheet of decals. That worked fine. Somehow accidentally it lost power, I may have shut it off by brushing the off button.

 

Now, I can'tget it to print anything.

It won't even boot up properly, it goes through the boot up procedure loads postscript and then tries to print a start up page and the sheet always gets jammed. The printing is very tiny, maybe 1.5" wide and 2" tall on the paper that is jammed.

 

The FULL PAGE SCAN of the page that gets jammed is here:

https://drive.google.com/file/d/1kbbv495SaLfkZj3HBkT4BSLFgtal8ku0/view?usp=sharing

 

Continuing to try and get to the menu, I tried the up + down buttons when booting to no avail and at least 20 sheets, all the same size print and always jamming.

 

Sometimes it even wants to see a USB connection while I have it installed on my network, hard-wired.

 

Now look, I know it's a darn good printer, but something went awry.

 

Help would be greatly appreciated.

 

Gerry

 

 

 

I think she changed options and it got stuck with those options. Or the options got scrambled.

 

ADDENDUM: I don't know how, it took some fiddling, but FINALLY after about 40 paper jams I got it on-line.

It was thinking that it had A6 sized paper and refused to do anything but jam. How I got past this point, I don't know.

Still, a tried and true procedure when it gets stuck on power up thinking that the paper size is A6, would be appreciated.

0 Kudos
1 Reply
Highlighted
Valued Advisor
Valued Advisor

Re: Can't reset 6510

In the future, when it is jamming, just empty the trays of paper to cause it to stop trying (and failing)

Then delete the job(s) causing the paper to be fed (and then jammed)

When all the faults are cleared, reload the tray and program the correct stock (Size/weight/type etc)

 

If it won't boot, the only thing you can do is empty the tray and hope to get to the other steps

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos