cancel
Showing results for 
Search instead for 
Did you mean: 
1 Reply
JudySolo-Xerox
Community Manager
Community Manager

Re: Can't select Hole Punching

Hi There,

The model specific driver is not installed properly thus the reason the hole punch & stapling feature is not showing. That driver's page should look like the GPD's page which is the correct page for viewing and making selections. 

Click on the link below for instructions on how to download the driver correctly, Install Print Drivers (xerox.com).

 

Thanks,
JudySolo-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
Ikaros
New Member
New Member

Can't select Hole Punching

Product Name: AltaLink C8130 / C8135 / C8145 / C8155 / C8170 Color Multifunction Printer
Operating System: Windows 10 x64

AltaLink C8145 with BR Finisher

Xerox AltaLink C8145 V4 PLC6 Driver 7.146.0.0

Xerox GPD V3 PLC6 5.951.9

With the GPD I get Xerox Printing Preferences but with the Model Specific Driver the Printing Preferences dont give you the option to do hole punching or stapling. This printer is shared on a print server and the users print directly to this printer. If I use the GPD there is a 1 to 2 minute delay of spooling when you send a print job. If I use the Model Specific Driver the jobs print imediately but you cant use stapling or hole punching. I tried PS and PPD drivers and they are the same as the Model Specific Driver.

 

No difference between using different print processors.

Tried to uninstall the printer and reinstall it.

 

 

GPD:

Global Print Driver.jpg

 

Model Specific DriverModel Specific Driver.jpg

The Finisher is installed and hole punching is enabled.

BR Finisher.jpg

 

0 Kudos