cancel
Showing results for 
Search instead for 
Did you mean: 
gitagr New Member
New Member

Re: Can't set up Xerox Phaser 3330 on Mac High Sierra

No, it's okay, I really appreciate your help. 

I need to figure this out as I have a feeling that even if I return the printer and purchase another one I might wind up with the same problem. 

Here are my printouts:

1. PDF printed on a different printer from a different mac = perfect

2. Printed on Xerox from my mac (all file formats & settings look identical) Even downloaded the latest Acrobat Reader in hopes that it might do some good - no luck. 

3. Printed on Xerox from Windows using Postscript Driver - slightly pixelated but nowhere near as bad as Mac one

IMG_8085.jpgDifferent PrinterIMG_8086.jpgMacIMG_8088.jpgWindows As you can see the Mac printout looks horrible - that is completely useless to me as it is. 

I have submitted thorugh web and results are the same, at this point I wouldn't even mind submitting jobs that way. 

I will try a few more things but I am almost out of things to try.. I am on a 50 page trial and page 30 and getting close to a dead end. :( 

If it's the mac then surely there would be something than can be done? But what? 

Thanks again for trying to help as I am drowning here!

0 Kudos
gitagr New Member
New Member

Re: Can't set up Xerox Phaser 3330 on Mac High Sierra

Oh and I tried your suggested Photoshop settings, the printer was loading for like 5 minutes and then just stopped and said "Ready to Print" - didn't print out the page and didn't give me any error messages.

0 Kudos
gitagr New Member
New Member

Re: Can't set up Xerox Phaser 3330 on Mac High Sierra

Umm.. I've just submitted a reply with examples and detailed information but it was deleted...?

0 Kudos
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: Can't set up Xerox Phaser 3330 on Mac High Sierra

No idea, I saw the pictures waiting to be approved and just did so, the post wasn't in the automatic SPAM filter.

I only see the images, which obviously I can't use to test, no idea if you had a pdf attached or linked because I don't find the post that got deleted.

Maybe send a pdf file or link to me via PM

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos