cancel
Showing results for 
Search instead for 
Did you mean: 
Yaffle
New Member
New Member

Cannot disable Duplex printing on C400

Product Name: VersaLink® C400 Color Printer
Operating System: Windows 10 x64

I've just purchased a C400 for use in our office. I'm unable to disable Duplex printing on it though. I've changed the driver option to 1 sided print and have also disabled 2 sided in Earth Smart. I've tried the Postscript and PCL6 drivers but nothing seems to make a difference, everything prints duplexed. Just wondering if I'm missing anything obvious please?

0 Kudos
1 Reply
CathyO-Xerox
Community Manager
Community Manager

Re: Cannot disable Duplex printing on C400

Hello Yaffle,

 Does it print duplex from all applications? I would check your application menu first. I found the steps on how to duplex print, so check the steps to make sure you have it turned off. If you really want to turn it off permanently, you could disable duplexing as an installable option from the driver.

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!