cancel
Showing results for 
Search instead for 
Did you mean: 
pt Member
Member

Cannot disable default duplex AT the printer

Jump to solution

Good morning.

 

One of our departments needs to have most of their print jobs be single-sided.

We’ve just installed an AltaLink C8055 and -thought- we’d configured it to default to  1-sided printing. (see screenshot)

 

c8055defaults.JPG

 

When users print, however, their computers are defaulting to 2-sided printing.

 

Short of touching every computer in the department, is there some way to force the 1-sided option?

 

This printer is not on a print-server, users are printing directly to the IP.

 

Thanks,

PT

0 Kudos
8 Replies
gabiene Advisor
Advisor

Re: Cannot disable default duplex AT the printer

Jump to solution

Hi,

Yes. Rhight click on device driver: in General tab>Printer properties>Preferences>on Printing options  at 2 sided printing select 1 side print, click aply, click ok and in Advanced tab>Printing defaults on Printing options  at 2 sided printing select 1 side print, click apply, click ok.

 

Good luck!

Gabi

0 Kudos
pt Member
Member

Re: Cannot disable default duplex AT the printer

Jump to solution

Thanks for the reply, Gabi.

 

I think your instructions are for configuring the defaults in Windows, yes?

 

I'm trying to avoid having to do that on each machine, if possible.

(I'm beginning to think I'll have to, however.)

 

If I've misuderstood, I'll be thrilled!

 

Thanks,

PT

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Cannot disable default duplex AT the printer

Jump to solution

It can't be done at the printer, it must be done in the driver.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
pt Member
Member

Re: Cannot disable default duplex AT the printer

Jump to solution

Thanks, Joe. 

I was afraid that was the answer; we'll get started on setting the defaults at the users' machines.

 

(I don't suppose you have any idea why there's a settings page that implies it can be done at the printer? Getting my hopes up was just mean. <grin>)

 

Thanks again!

PT

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Cannot disable default duplex AT the printer

Jump to solution

The webpage is setting defaults for prints submitted to the device.

Defaults are not forced settings, they are just the default settings.

So if you specify nothing, it does what is on the webpage.

If you specify something otherwise, you are clearly stating you don't want to use the defaults, so if the driver says duplex and printer states simplex is the default, the driver is going to win.

 

Some drivers will (or at least should) pull its defaults from the printers webpage, but in my experience, this is really only the case in specific scenarios. It almost always works with a native model specific v3 Windows print driver, but almost never if using the Xerox Global Print driver. And of course the driver would need to be installed with full bi-directional comm, or it won't / can't pull those defaults.

 

It also isn't guaranteed to work.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
pt Member
Member

Re: Cannot disable default duplex AT the printer

Jump to solution

Thanks, Joe.

0 Kudos
BeaZee New Member
New Member

Re: Cannot disable default duplex AT the printer

Jump to solution

I think this solution is for PC. I could not find these options in the Mac Driver.

Xrox printing options.jpg

Any idea how to fix it in Mac? 

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Cannot disable default duplex AT the printer

Jump to solution

Apple doesn't simply let you do what you want, you do what they want.

The best method to do what you want is by modifying the printer on the Mac through CUPS

Just enable CUPS (Which is basically MS Windows Printing Preferences), then do this

Open a web browser and go to “127.0.0.1:631” , Then select “Printers” at the upper right           

Then select the printer from the “Queue name” at the left

1.png

Change the dropdown box from “Administration” to “Set default options”

2.png

Select the various options and find 2 -sided/duplex, set it how you want and click

< Ignore the circled bit here, pic from a seperate post used as an example here>4.png

When you get the error about enabling CUPs on its webui just put what is in quotes into the Terminal then reload the page.

When it asks you for the login info it should be the same as your mac login, it has no relation to Xerox or any other printer Set Default options (I think, I'm on a phone with no Mac access)

 The driver will now have the default set, you should reboot as some apps will hold previous settings until you do.

When it asks you for the login info it should be the same as your mac login, it has no relation to Xerox or any other printer.

 

 

The easiest way is via presets

See this as an example

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos